当前位置:首页 > 问答

通达信背阶段填充

我来帮TA回答

通达信指标编辑如何用颜色把两条均线的交叉区域填充起来

通达信没有提供填充函数,无法编。

求助通达信RSI1的值大于30时,在主图上填充背景如何表达

LC:=REF(CLOSE,1); N1:=6; N2:12; N3:=24;
RSI1:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI2:SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;
RSI3:SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100;
T1:=IF(RSI1>30,RSI1,DRAWNULL);
DRAWBAND(T1,RGB(0,224,224),99,RGB(255,96,96));

通达信填充颜色公式

MA60:MA(C,60);

MA120:MA(C,120);

DRAWBAND(MA(C,60),RGB(185,135,135),MA(C,120),RGB(135,185,135));

DRAWKLINE(H,O,L,C);

通达信指标编辑如何用颜色把两条均线的交叉区域填充起来 ?能给我详细讲讲吗?谢谢.

两条均线的交叉区域
------------------------------
这句话不好理解,交叉处只有一点,怎么会有区域的说法?

怎样编制股票角度公式如CCI 指标线上涨角度为60度

I指标的构造比较简单,它的研判主要是集中在CCI曲线所处的位置及运行方向上。下面我们就以88日CCI指标为例,来揭示CCI指标的买卖和观望功能。 一、买卖信号 1、当88日CCI曲线向上突破+100(数值或线、下同),而进入非常态区间时,表明股价开始进入强势拉升状态,这是CCI指标发出的买入信号。此时,投资者应及时买入股票,特别是对于那些股价带量突破中长期均线的股票,这种买入信号更加准确。 2、当88日CCI曲线从上向下突破+100线而重新进入常态区间时,表明股价的上涨阶段可能结束,将进入一个比较长时间的盘整阶段。投资者应及时逢高卖出股票。如果CCI曲线继续下滑并跌破-100线后,表明股价即将进入加速下跌阶段,这是CCI指标发出的中线卖出信号。此时,投资者应及时清仓离场。 二、持股持币信号 1、当88日CCI曲线向上突破+100(数值或线、下同),而进入非常态区间后,只要CCI曲线始终运行在+100线上方,就意味着股价的强势不改,这是CCI指标发出的持股待涨信号。特别是那些股价同时运行在中短期均线上方的股票,这种持股信号更加准确。此时,投资者应坚决持股待涨。 2、当88日CCI曲线向下突破-100(数值或线、下同),而进入另非常态区间后,只要CCI曲线始终运行在-100下方,就意味着股价的弱势不改,这是CCI指标发出的持币观望信号。特别是那些股价运行在中长期均线下方的股票,这种持币观望信号更加准确。此时,投资者应坚决持币观望。
CCI计算,其计算方法有两种。 第一种计算过程如下: CCI(N日)=(TP-MA)÷MD÷0.015 其中,TP=(最高价+最低价+收盘价)÷3 MA=最近N日收盘价的累计之和÷N MD=最近N日(MA-收盘价)的累计之和÷N 0.015为计算系数,N为计算周期 第二种计算方法表述为中价与中价的N日内移动平均的差除以N日内中价的平均绝对偏差 其中,中价等于最高价、最低价和收盘价之和除以3 平均绝对偏差为统计函数 公式函数: TYP := (HIGH + LOW + CLOSE)/3; (TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N)) 从上面的计算过程我们可以看出,相对于其他技术分析指标,CCI指标的计算是比较复杂的。由于现在股市技术分析软件的普及,对于投资者来说无需进行CCI值的计算,主要是通过对CCI指标的计算方法的了解,更加熟练地运用它来如何研判股市行情。

求通达信均线角度公式

主图叠加

十:=ATAN((MA(C,10)/REF(MA(C,10),1)-1)*100)*180/3.1415926;
二十:=ATAN((MA(C,20)/REF(MA(C,20),1)-1)*100)*180/3.1415926;
三十:=ATAN((MA(C,30)/REF(MA(C,30),1)-1)*100)*180/3.1415926;
IF(十>=30,MA(C,10),DRAWNULL),COLORRED,LINETHICK2;
IF(十<30,MA(C,10),DRAWNULL),COLORGREEN,LINETHICK2;
IF(二十>=30,MA(C,20),DRAWNULL),COLORRED,LINETHICK2;
IF(二十<30,MA(C,20),DRAWNULL),COLORGREEN,LINETHICK2;
IF(三十>=30,MA(C,30),DRAWNULL),COLORRED,LINETHICK2;
IF(三十<30,MA(C,30),DRAWNULL),COLORGREEN,LINETHICK2;

预警公式

十:=ATAN((MA(C,10)/REF(MA(C,10),1)-1)*100)*180/3.1415926;
二十:=ATAN((MA(C,20)/REF(MA(C,20),1)-1)*100)*180/3.1415926;
三十:=ATAN((MA(C,30)/REF(MA(C,30),1)-1)*100)*180/3.1415926;
T1:=十>=30 AND 二十>=30 AND 三十>=30;
XG:=T1 AND REF(T1,1)=0;

  • 财惠网
  • 炒股配资网
  • 巨财网
  • 黄金喊单
  • 原油直播室
  • 原油期货网
  • 原油期货
  • 期货直播间
  • 黄金喊单
  • 外盘期货喊单
  • 期货直播室
  • 恒指喊单直播室
  • 期货直播室
  • 薛城财经
  • 国际期货喊单
  • 助腾财经
  • 黄金喊单
  • 中银网
  • 恒指期货直播
  • 美原油直播室
  • 黄金喊单
  • 金融知识科普网
  • 亿森财经
  • 凯贝股票网
  • 财姐网
  • 东台网
  • 广东炒股网
  • 股票入门
  • 股票入门基础知识
  • 金融知识