当前位置:首页 > 问答

通达信macd日线周线同时金叉公式

我来帮TA回答

请高手提供一个周线MACD和日线MACD同时交金叉的条件选股公式

XG:CROSS(MACD.DIF,MACD.DEA) AND CROSS(MACD.DIF#WEEK,MACD.DEA#WEEK);

(信号非常少)

编写一个通达信选股公式,MACD周线金叉

选股公式如下,选股周期选择周线,

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

XG:BARSLAST(CROSS(DIF,DEA))>0 AND DIF>DEA;

通达信MACD日K线、周K线同时金

通达信MACD引用周K线时,会出现一个不稳定,比如:日线的MACD,昨天交叉了就不会变,而周线是不到周五收盘,它的值还是有变化的。
毕竟当周的价格会有波动,同时影响MACD的走向,从而出现有时交叉有时又不满足交叉条件。除非是在周五收盘后,你在搜索满足条件的个股,这个时候信号是固定不变的了。
这个情况你要先了解清楚公式的本质,才好确定公式是否能用与否。
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD1:=(DIF-DEA)*2;
周MACD:="MACD.MACD#WEEK";
CROSS(MACD1,0) AND CROSS(周MACD,0);

能不能编写一个MACD周线和月线同时在零轴上金叉的选股公式?

ZJC:=CROSS(MACD.DIF#WEEK,MACD.DEA#WEEK) AND MACD.DEA#WEEK>0;
YJC:=CROSS(MACD.DIF#MONTH,MACD.DEA#MONTH) AND MACD.DEA#MONTH>0;
ZJC AND YJC;
2年多总共选出了5只票,实际意义不大。

通达信均线怎么调出来

是不是通达信软件上的个股主图均线给你搞没有了?
鼠标在主图点一下,然后直接键盘输入MA,回车就可以了。
如果是K线的柱子变了,直接键盘输入K,回车就可以了。

【急】通达信软件怎么调出120日、250日均线啊。。。。。。。。。。。。。。

输入MA2,回车ok。
  • 财惠网
  • 炒股配资网
  • 巨财网
  • 黄金喊单
  • 原油直播室
  • 原油期货网
  • 原油期货
  • 期货直播间
  • 黄金喊单
  • 外盘期货喊单
  • 期货直播室
  • 恒指喊单直播室
  • 期货直播室
  • 薛城财经
  • 国际期货喊单
  • 助腾财经
  • 黄金喊单
  • 中银网
  • 恒指期货直播
  • 美原油直播室
  • 黄金喊单
  • 金融知识科普网
  • 亿森财经
  • >凯贝股票网
  • 财姐网
  • >东台网
  • 广东炒股网